app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted about 1 year ago. Sep 07, 2016 - 07:08 EDT
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted about 1 year ago. Sep 07, 2016 - 07:04 EDT