Degraded performance in GSuite Sync
Incident Report for Nutshell
Resolved
Google has reported that the issue with GSuite email sync has been resolved.
Posted 5 months ago. Mar 16, 2018 - 16:00 EDT
Identified
Google has identified an issue with Gmail, and is investigating the issue. We will keep this page updated, and report here when the issue is resolved.

From Google:
"We're investigating reports of an issue with Gmail. We will provide more information shortly. The affected users are able to access Gmail, but may not have access to the most recent data.

Users can still access emails on Inbox by Gmail and Gmail mobile."

See here for more information from Google: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=9e0952d1c05f27c23a14755d9c438a53
Posted 5 months ago. Mar 16, 2018 - 12:45 EDT