app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 503:Service Unavailable: Back-end server is at capacity
Posted 8 months ago. Feb 24, 2018 - 22:38 EST
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 503:Service Unavailable: Back-end server is at capacity
Posted 8 months ago. Feb 24, 2018 - 22:32 EST
This incident affected: Nutshell application.