Nutshell Gmail gadget unavailable
Incident Report for Nutshell
Resolved
Google has resolved the issue that was preventing the Gmail gadget from being displayed. It is now operational.
Posted Jul 11, 2016 - 08:27 EDT
Identified
We've received acknowledgment from Google that this is an issue. They are currently working on resolving it. ETA is Friday, July 8.

This issue is not exclusive to Nutshell. Other vendors with Gmail gadgets are also experiencing the same behavior. http://stackoverflow.com/questions/38118756/gmail-contextual-gadget-broken

Thanks for being patient while we get this resolved. You currently can force the gadget to display by holding down [shift] while clicking an email in Gmail.
Posted Jul 07, 2016 - 11:46 EDT
Investigating
We are aware that Nutshell's Gmail gadget is currently unavailable for many users. This gadget typically appears below an email when viewing it in Gmail. It allows users to look-up or create a person or company in Nutshell, and it also allows users to copy a specific email from Gmail to Nutshell.

We are working with Google to determine the cause and resolution of this issue. Subscribing to these status updates is the best way to be notified on our progress in getting this issue resolved.

In the meantime you can work-around this issue and force the gadget to display by holding down the [shift] key while clicking on an email in Gmail. This will open the email in a new window where the gadget is correctly showing. You can also use 2-way email sync to have Nutshell automatically import your emails, or forward any email to bcc@nutshell.com to have it added to the appropriate person or company timelines in Nutshell.
Posted Jul 06, 2016 - 14:40 EDT