app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted 6 months ago. Jun 03, 2017 - 21:05 EDT
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted 6 months ago. Jun 03, 2017 - 20:55 EDT