Google Calendar sync -- partial outage
Incident Report for Nutshell
Resolved
We have isolated the issue, and Google Calendar activities should be syncing normally.
Posted 6 months ago. Apr 28, 2017 - 14:02 EDT
Investigating
We are currently experiencing longer-than-normal syncing of activities to our Google Calendar integration, and are investigating potential causes.
Posted 6 months ago. Apr 28, 2017 - 13:06 EDT