Investigating increased error rate
Incident Report for Nutshell
Resolved
The issue has been resolved.
Posted about 1 month ago. Dec 07, 2017 - 16:37 EST
Investigating
We are currently investigating an incident involving an increase in errors, and will update this page as we get more information.
Posted about 1 month ago. Dec 07, 2017 - 16:28 EST