File upload issues
Incident Report for Nutshell
Resolved
All file uploads are now operational.
Posted 10 months ago. Feb 28, 2017 - 17:49 EST
Update
All Nutshell functionality has been restored. Please contact support@nutshell.com if you are seeing any remaining issues.
Posted 10 months ago. Feb 28, 2017 - 17:48 EST
Update
The database issue has been partially resolved; most areas of Nutshell should be functioning correctly at this point, with the exception of Click to Call (which is still working intermittently).

We are still working to resolve an issue with one of our content and infrastructure providers, and will continue to keep this status page updated as we learn more and make progress.
Posted 10 months ago. Feb 28, 2017 - 15:50 EST
Update
Customers may see more areas of the application unresponsive while we investigate an database issue.
Posted 10 months ago. Feb 28, 2017 - 15:22 EST
Update
Some forms on our www.nutshell.com front-page site are not operational, including our "Contact us" and "Start free trial" forms. If you are experiencing any issues getting started with a trial or contacting us, please email us directly at support@nutshell.com.
Posted 10 months ago. Feb 28, 2017 - 15:04 EST
Update
The in-app Click to Call feature is partially unavailable to some Nutshell customers. We are continuing to investigate the outage.
Posted 10 months ago. Feb 28, 2017 - 14:09 EST
Update
Some pages in Nutshell may not load as expected, including Account settings pages and some reports.
Posted 10 months ago. Feb 28, 2017 - 13:42 EST
Update
The file upload issue appears to also be affecting People and Company avatar uploads.
Posted 10 months ago. Feb 28, 2017 - 13:10 EST
Investigating
We are currently experiencing an issue where the "Upload file" button on People, Company, and Lead pages in Nutshell is unresponsive. We are investigating the issue.
Posted 10 months ago. Feb 28, 2017 - 13:08 EST