app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted 12 months ago. Dec 15, 2016 - 11:03 EST
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted 12 months ago. Dec 15, 2016 - 10:42 EST