app02.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: 400:Bad Request
Posted about 1 year ago. Aug 05, 2016 - 16:59 EDT
Identified
Outage event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: 400:Bad Request
Posted about 1 year ago. Aug 05, 2016 - 16:54 EDT
This incident affected: Nutshell application.