app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTPS - nutty-status response time greater than 4 seconds for more than 5 minutes
Posted 4 months ago. Aug 05, 2017 - 05:01 EDT
Identified
Outage event for app.nutshell.com; HTTPS - nutty-status response time greater than 4 seconds for more than 5 minutes
Posted 4 months ago. Aug 05, 2017 - 04:53 EDT