app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 400:Bad Request
Posted 8 months ago. Feb 28, 2017 - 15:25 EST
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 400:Bad Request
Posted 8 months ago. Feb 28, 2017 - 15:22 EST