Delayed exports from Nutshell
Incident Report for Nutshell
Resolved
Nutshell exports are back to normal.
Posted about 1 month ago. Jul 16, 2018 - 16:43 EDT
Identified
We have added resources to help work through the slow exports, and are monitoring the effectiveness of this solution.
Posted about 1 month ago. Jul 16, 2018 - 15:58 EDT
Investigating
Data exports from Nutshell are currently experiencing some slowdowns. We will keep this page updated as we identify and resolve this issue.
Posted about 1 month ago. Jul 16, 2018 - 15:42 EDT
This incident affected: Nutshell application.