app.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 502:Bad Gateway
Posted 3 months ago. Feb 24, 2018 - 22:58 EST
Identified
Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: 502:Bad Gateway
Posted 3 months ago. Feb 24, 2018 - 22:53 EST
This incident affected: Nutshell application.