email - nutshell.com (mail01.nutshell.com)
Incident Report for Nutshell
Resolved
Clear event for email - nutshell.com (mail01.nutshell.com); SMTP Email - mail01 (mail01.nutshell.com): Connection refused
Posted about 1 year ago. Aug 31, 2016 - 14:16 EDT
Identified
Outage event for email - nutshell.com (mail01.nutshell.com); SMTP Email (nutshell.com): Connection refused
Posted about 1 year ago. Aug 31, 2016 - 14:15 EDT
This incident affected: Inbound email.