app02.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted about 1 year ago. Aug 01, 2016 - 23:19 EDT
Identified
Outage event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted about 1 year ago. Aug 01, 2016 - 23:18 EDT
This incident affected: Nutshell application.