Nutshell application temporarily unavailable
Incident Report for Nutshell
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 05, 2018 - 11:07 EDT
Update
Nutshell is now fully operational for all users.
Posted 12 months ago. Jun 05, 2018 - 11:07 EDT
Identified
The issue with the Nutshell application has been identified; Nutshell is back online for some users, and should be fully restored soon.
Posted 12 months ago. Jun 05, 2018 - 11:01 EDT
Investigating
The Nutshell application is currently not loading. We are investigating the issue.
Posted 12 months ago. Jun 05, 2018 - 10:55 EDT
This incident affected: Nutshell application.