app02.nutshell.com
Incident Report for Nutshell
Resolved
Clear event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Aug 29, 2016 - 17:03 EDT
Identified
Outage event for app02.nutshell.com; HTTP (Secure) - nutty-status (app02.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Aug 29, 2016 - 16:56 EDT
This incident affected: Nutshell application.