Slowness for some customers
Incident Report for Nutshell
Resolved
Our team has continued to monitor this issue with no other symptoms. Nutshell is fully responsive and all backlogged email has been synced.
Posted 7 days ago. Sep 13, 2019 - 11:00 EDT
Monitoring
At 7:10am ET, a component which runs overnight experienced a problem which caused excess load on some of our infrastructure. This resulted in slowness for about 40% of our customers. This continued for about 15 minutes. As of 7:35am ET, performance has been restored. Email sync was slightly delayed, and should be restored over the next 10 minutes. Sorry for the trouble!
Posted 7 days ago. Sep 13, 2019 - 07:44 EDT
This incident affected: Nutshell application.