Partial Nutshell outage

Incident Report for Nutshell

Resolved

We've restored full Nutshell functionality. We're sorry for the trouble, and are working to keep Nutshell reliable and snappy!
Posted Jan 23, 2020 - 18:32 EST

Identified

We've identified an issue with one of our database servers, which is causing Nutshell to be unavailable for some customers. We expect a resolution over the next 20 minutes.
Posted Jan 23, 2020 - 18:21 EST
This incident affected: Nutshell application.