Problems loading Nutshell pages
Incident Report for Nutshell
Resolved
We're back up and running smoothly. Thanks for your patience.
Posted 7 days ago. Sep 13, 2019 - 15:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Sep 13, 2019 - 12:46 EDT
Update
We are continuing to work on a fix for this issue. The application should be up-and-running for all customers, but email sync and entity lists are still catching up.
Posted 7 days ago. Sep 13, 2019 - 12:19 EDT
Identified
We spoke too soon. Restarting the paused background jobs caused instabilities to return. We're still working on a fix.
Posted 7 days ago. Sep 13, 2019 - 11:53 EDT
Monitoring
A fix has been implemented. The application should be usable, but data is still processing and catching back up. Lists and email sync might show outdated information for a few more minutes.
Posted 7 days ago. Sep 13, 2019 - 11:46 EDT
Investigating
We are currently investigating this issue.
Posted 7 days ago. Sep 13, 2019 - 11:39 EDT
This incident affected: Nutshell application.