Experiencing access issues
Incident Report for Nutshell
Resolved
We resolved an issue that impacted Nutshell availability for approximately 18 minutes. Our application fleet lost connectivity to a primary caching server, following a temporary misconfiguration. No data was lost during this outage. We're sorry for the inconvenience.
Posted Jun 29, 2022 - 17:03 EDT
Identified
Nutshell is unavailable to many customers — our team has identified the issue with a caching service and is implementing a fix. We expect a resolution in the next 15 minutes.
Posted Jun 29, 2022 - 16:51 EDT
This incident affected: Nutshell application, Nutshell Marketing outgoing email, and Inbound email.