We have detected a partial outage to the Nutshell application, and are currently investigating.
Incident Report for Nutshell
Resolved
Nutshell is back to fully functional for all customer.
Posted 5 months ago. Apr 29, 2019 - 17:13 EDT
Update
We have identified the cause of the issue, and the Nutshell is nearly back to 100% performance.
Posted 5 months ago. Apr 29, 2019 - 17:04 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 29, 2019 - 16:58 EDT
This incident affected: Nutshell application.