app.nutshell.com

Incident Report for Nutshell

Resolved

Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Nov 23, 2016 - 19:32 EST

Identified

Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Nov 23, 2016 - 19:30 EST