Intermittent errors loading Nutshell pages
Incident Report for Nutshell
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 16, 2019 - 12:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 16, 2019 - 11:52 EDT
Update
Mail sync has been temporarily disabled as we continue to address the underlying cause, but Nutshell itself should be mostly usable.
Posted 2 months ago. Jul 16, 2019 - 11:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 16, 2019 - 11:14 EDT
Update
We are still digging into this issue and narrowing in on the cause. We will post updates as we learn more.
Posted 2 months ago. Jul 16, 2019 - 11:00 EDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 16, 2019 - 10:51 EDT
This incident affected: Nutshell application and Inbound email.