Nutshell errors
Incident Report for Nutshell
Resolved
Our team has addressed the issues that caused error pages and slowness loading pages throughout Nutshell this morning.
Posted Jul 19, 2022 - 13:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 11:13 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2022 - 11:10 EDT
Investigating
Some customers are experiencing slow load times and frequent errors in Nutshell, our team is actively investigating.
Posted Jul 19, 2022 - 10:54 EDT
This incident affected: Nutshell application.