Nutshell application temporarily unavailable
Incident Report for Nutshell
Resolved
The Nutshell application is once again fully functional.
Posted over 1 year ago. May 31, 2018 - 19:06 EDT
Update
One of our infrastructure partners has confirmed an issue with their system, which has lead to the Nutshell application being temporarily affected. Nutshell is still accessible, however there may be parts of the application that do not function as expected. We will continue to monitor and investigate a broader fix.
Posted over 1 year ago. May 31, 2018 - 18:49 EDT
Update
There are still areas of the Nutshell application that may be affected.
Posted over 1 year ago. May 31, 2018 - 18:25 EDT
Monitoring
We believe the Nutshell application is operating at normal capacity, and are continuing to monitor.
Posted over 1 year ago. May 31, 2018 - 18:09 EDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 31, 2018 - 18:03 EDT
Investigating
We are currently experiencing an issue with our backend infrastructure, and are investigating a fix.
Posted over 1 year ago. May 31, 2018 - 18:02 EDT
This incident affected: Nutshell application.