Outage of www.nutshell.com

Incident Report for Nutshell

Resolved

This incident has been resolved.
Posted 1 year ago. Oct 30, 2023 - 17:21 EDT

Identified

Our public marketing site, www.nutshell.com is currently down due to an issue with upstream vendors Kinsta and Cloudflare. You can continue to log in via https://app.nutshell.com/
Posted 1 year ago. Oct 30, 2023 - 16:17 EDT