Nutshell login unavailable
Incident Report for Nutshell
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 15:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 09:04 EST
Investigating
Nutshell is experiencing a DDOS which is causing the login page to be unresponsive. The issue is under investigation
Posted Dec 08, 2023 - 07:34 EST
This incident affected: Nutshell application.