Problems loading Nutshell pages
Incident Report for Nutshell
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 26, 2019 - 18:24 EDT
Update
The issue has been resolved, and normal Nutshell operation has been restored to all customers.
Posted 25 days ago. Aug 26, 2019 - 18:23 EDT
Update
All pages should now be accessible, but bulk edits, imports, and mail sync are still paused.
Posted 25 days ago. Aug 26, 2019 - 18:07 EDT
Identified
Restoration of services is progressing. We expect a fix to be in place shortly.
Posted 25 days ago. Aug 26, 2019 - 17:54 EDT
Update
We have temporarily disabled mail sync to alleviate load on the servers. We expect all services to be restored by 5:45pm Eastern time.
Posted 25 days ago. Aug 26, 2019 - 17:26 EDT
Update
We are continuing to investigate this issue.
Posted 25 days ago. Aug 26, 2019 - 17:23 EDT
Investigating
We are investigating slow and/or unresponsive pages.
Posted 25 days ago. Aug 26, 2019 - 17:06 EDT
This incident affected: Nutshell application and Inbound email.