Public website unavailable

Incident Report for Nutshell

Resolved

Our upstream provider, Cloudflare has resolved their issue and the Nutshell public website is back online.
Posted Jun 12, 2025 - 16:50 EDT

Identified

We are experiencing a problem with our public website at www.nutshell.com. We have replaced it with a placeholder so you can continue to log in. Nutshell itself is operational, as is our knowledge base.

We have identified the issue with our upstream CMS provider and Cloudflare and we are monitoring for updates.

This issue is also affecting our Enterprise SSO capability.
Posted Jun 12, 2025 - 15:06 EDT
This incident affected: Nutshell application.