Database Upgrade

Incident Report for Nutshell

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 21:01 EDT

Update

Our upgrade completed successfully, with no customer impact observed.
Posted Jul 07, 2026 - 21:00 EDT

Monitoring

We are performing an upgrade to all of our internal databases on July 7, 2026 at 8pm ET. We do not expect any customer impact, but we will post any updates to this event.
Posted Jul 07, 2026 - 20:49 EDT
This incident affected: Nutshell application, Nutshell Marketing outgoing email, Inbound email, Click-to-call, and Nutshell Intelligence.