app.nutshell.com

Incident Report for Nutshell

Resolved

Clear event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Dec 15, 2016 - 11:13 EST

Identified

Outage event for app.nutshell.com; HTTP (Secure) - nutty-status (app.nutshell.com) for /nutty-status: HTTPS session timed out during read
Posted Dec 15, 2016 - 11:10 EST