False positives from Google phishing detection
Incident Report for Nutshell
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 12:16 EDT
Monitoring
We have implemented a change to our email click system, and are monitoring it to ensure reliable delivery.
Posted Aug 30, 2023 - 11:06 EDT
Investigating
We are investigating an issue where some customers using Google Workspace had emails sent from Nutshell falsely detected as phishing. We believe that it has been resolved for new outbound messages, and we are investigating potential side effects, including messages regarding rate limiting.
Posted Aug 29, 2023 - 10:35 EDT
This incident affected: Nutshell application.